CUPS :426 Upgrade Required

Kemarin nemu problem cupsd yang ketika mo akses https selalu muncul error “426 Upgrade Required”, waduh…

Tenang…. Tuhan masih bersamaku, tanpa ba..bi..bu…arahkan kursor ke web browser kemudian buka google, kemudian paste error diatas, langsung nemu link [1] yang sesuai dengan problem diatas…

Setelah dibaca dan dipraktekkan, Great… solved.. 🙂

Ternyata cuma dengan nambah di /etc/cups/cupsd.conf :

DefaultEncryption Never

kemudian restart cupsys nya

$ /etc/init.d/cupsys restart

[1] http://ariejan.net/2006/11/13/cups-426-upgrade-required/

Share it now...
Share on Facebook0Tweet about this on TwitterEmail this to someoneShare on Google+0
The following two tabs change content below.
Unix/Linux enthusiasts, good working experience with SAN, NAS, Linux, Solaris, AIX, VMWare & Graphic Design. Certified for Solaris Admin, EMC & HDS Storage.

Leave a Reply

Your email address will not be published. Required fields are marked *